Nya sårbarheter hittade i All in one SEO plug in för WordPress

backup konsult restore it säkerhet

All in one SEO är ett väldigt populärt tillägg för många som använder WordPress. Precis som det konkurrerande Yoast SEO hjälper den bloggare att hålla koll på hur sökmotorer som Google uppfattar olika inlägg och de kan anpassa sina texter och sökord för bättre spridning. 

På senaste tiden har dock flera sårbarheter hittats i tillägget och rekommendationerna är att uppdatera till version 2.3.8 
För befintliga kunder är det här saker jag naturligtvis tar hand om men för andra så rekommenderar jag som sagt att alltid hålla era tillägg uppdaterade då gamla tillägg och teman alltid utgör en risk för hackare att ta sig in eller använda er WordPress på fel sätt som t.ex skicka SPAM eller göra så att er hemsida ingår i olika botnät eller i virusspridning.

För mer information se https://www.wordfence.com/blog/2016/07/new-xss-vulnerability-all-in-one-seo-pack/

Kontakta mig här för att boka möte om IT frågor på ert företag.

Social tagging: > > >

Leave a Reply