F Secure for Microsoft Exchange – ” Scan failed” , dropped messages on Microsoft Exchange 2010 #msexchange #security

konsult inom backup It säkerhet molntjänster återsartsplaner för IT

Today , an F Secure for Microsoft Exchange patch was automatically updated and all in and outbound mail stopped working on basically Every Microsoft Exchange 2010 Server I manage. Different Service Packs and so on so I knew it wasn’t a Windows Server nor Exchange Server error.
Trust me. That’s no fun and ones phone becomes hot by support calls if you manage multiple clients as I do. I also don’t think that whoever released this patch at F Secure is very people since he or she essentially rendered thousands of Exchange Servers unusable ..

After some testing back and forth I came up with that if one disables all of the antivirus scanning it will work but of course that’s not a good solutions.

A call to F Secure support (not very easy really to understand their website to be honest .. ) I finally got through to the support and the solution for the moment is to Disable the Gemini Engine in the Web console for F Secure

So, Quick guide.
Log in to the Web Console,
Click General
Click Engines

Select F-Secure Gemini 3.2.384 2015-09-24_01 2015-09-24 and click “Properties” and Click Disable”
It took a while but eventually it ended up as “Loaded but Disabled” for me and in and outbound email seem to work and is being scanned and so on.

When the actual problem will be solved I have no idea and nor did F Secure support .

I wouldn’t recommend anyone to disable the Content Scanning and Virus Scanning although it will make your email flow work again but should you be struck with a virus your day will rapidly turn into a not so fun day.

My contacts here

Social tagging: > > >

Leave a Reply

%d bloggers like this: